To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
Forum STOWARZYSZENIA ELEKTRYKÓW POLSKICH
Witamy :)

Oświetlenie i źródła światła - Oprawy świetlówkowe źle zapalają się

didia12 - 07-11-16, 22:05
Temat postu: Oprawy świetlówkowe źle zapalają się
Witam

Mam założone w budynku 2 rzędy lamp po 10szt opraw świetlówkowych ściemnianych Ilox HWDKC. Świetlówki Osram T8/36W.
Oświetleniem zarządza sterownik który włącza oświetlenie codziennie o zadanej porze zaczynając od minimalnego natężenia światła i stopniowo je rozświetla aż do zadanego poziomu.
Mój problem polega na tym że przy załączaniu lamp część opraw od startu świeci maksymalnym światłem i żadna zmiana napięcia sterowania w zakresie 1-10V nic nie zmienia.
Zauważyłem że jeżeli lampy poświecą kilka minut wtedy wystarczy wtedy je wyłączyć i znowu włączyć i wszystkie działają poprawnie - ściemniają i rozświetlają się tak jak chcę.
Problem występuje praktycznie codziennie i nie ma reguły które lampy bedą niewłaściwie pracować.

Czy ktoś może mi pomóc w zdiagnozowaniu przyczyny problemu?

e-sparks - 08-11-16, 10:02

1. brak uziemionej żyły ochronnej, zapewne pomocnik kowala użył 4-żyłowych przewodów...
2. funkcja "BOOST" powinna być uaktywniona

didia12 - 08-11-16, 13:54

Witam, instalacja prowadzona przewodem 5x1,5, żyła PE podłączone do GSU.
Poza tym sprawdzałem wszystkie oprawy czy nie ma luźnych styków.

Co do funkcji Boost jeśli dobrze wyczytałem ze znalezionej w necie instrukcji sterownika SLS to funkcja ta ma za zadanie chwilowo zwiększyć napięcie sterujące przy włączaniu się lamp.
W takim razie zakładam że w moim przypadku stateczniki w oprawach otrzymują na starcie zbyt niskie napięcie sterujące, co powoduje że niektóre lampy odczytują jako brak sterowania.
Czy dobrze myślę?
Sprawdzałem miernikiem i przy załączeniu sterownik generuje napięcie ok. 150mV
Sądzisz że to jest za mało?



Powered by phpBB modified by Przemo © 2003 phpBB Group